Corpbiz install issue

edited December 2014 in Corpbiz

I have a problem to install my corpbiz pro, by ignorance the XML file from dummy data was installed before the zip file, and now when after deleting all pages that were brought by the XML file I still have the error message "do you really want to do this" and the installation don't go through.

Thanks for helping me as soon as possible.


  • Hi 

    Thanks for using our theme. 

    Kindly tell me what error message you are getting . 

    And Read the guideline for installation of the theme  from the  documentation LINK 

    And if still unable to sort out your problem , kindly install the fresh wordpress and install the theme again .

    Let me know for further assistance .


  • I have totally reset my wordpress, and I have always the same error message that I have already mention to you "do you really want to do this" and the page title is installation failure.
  • some news here?
  • I think you need help regarding dummy data import 

    If you still face problems then let me know

  • Thank you for your response the issue that I have is an issue with the theme upload not dummy data import.
    It's when I go into Apperance>Theme>Add.
  • Hi

    Kindly share the screenshot of the error.

  • The error message is attached, and you should know that I did everything, I deleted everything even I have re-install Wordpress and nothing happend I think it's a problem with your file
    1600 x 900 - 63K
  • It's a problem with your file. I have installed another theme and it works. If you haven't another file I think I want my money back please.
  • Hi 

    Sorry for your inconvenience , We are unable to give exact solution of your problem bz we are facing such type of issue first time . 

    But don't worry 
    We  definitely try to resolve your issue . At our end all the theme files are  working perfect .

    So kindly  send me your admin detail at my email address 

    So that we can check what's wrong with you   and assist you better.

  • @faycalroufki

    I have tried to upload the package but since the package size is large, your server php.ini is not allowing to upload it .

    PFA the error snapshot.

    You can do one thing I will mail you the package , extract it and upload it via ftp in the wordpress wp-content folder.

    957 x 694 - 139K
  • Yes, it works now.
This discussion has been closed.