Slider captions spacing

Hello,

I have again a trouble with the spacing between the Slider captions in the tablet and responsive mode. 

it's too high for the tablet and or too close for the mobile, above and under the Sub-title. 

I'd like this spacing to be the same than shown in the website mode.

It seems that in the CSS there is a problem on line 9

Can your help, pls ?

Greetings

François

Comments

  • edited November 2018
    Hi 
    Thanks for contacting to us . 

    This is happening bz you  added additionally   custom css box . 
    Use below css code to Manage custom  space  in tablet and mobile view . 

    @media (min-width: 768px) {
    .slider-caption h1, .slider-caption h5 {
        margin: 0 0 30px !important;
    }
    }

    @media (max-width: 767px)
    {
    .slider-caption h1, .slider-caption h5 {
        margin: 0 0 20px !important;
    }
    }


    Let me know for further assistance . 

    Thanks
    Akhilesh
  • Hi,

    Thanks for your answer. I've tried but it does not work:

    Website site mode and tablet one : the 3 caption lines on the slides are getting closer. Mobile mode : they are too close and their size seems a bit bigger or too bold.

    Yes, I previously added customized CSS code. I did it as per the instructions got by your team. 

    It was according my assistance request made in the WordPress support forum: topic 'Slider not responsive'

    Is it necessary now to erase or replace something in the custom CSS box?

    Moreover, I'd like to have the slider size higher in the tablet and mobile modes. In the same way that it is shown in the website version. I prefer to have more image than the white blank space between the slider and the Services frame.

    Is it possible ?

    Thanks

    François


  • Hi 

    Firstly remove  previous css code you have added via this link  .
    Then add the css  code  i have provided you . 

    Thanks 
    AKhilesh

  • Thanks Akhilesh,

    It's ok. I have also reduced a bit one of my descriptions. As it's difficult to have the same presentation on all the modes.

    How can I get rid of the blue line between the captions? 

    I don't want to use a button texts on the slides.

    François

  • Hi 
    For this  use the below css code  .

    slider-caption h1:after, .slide-btn-sm, input[type="submit"], input[type="reset"]:hover {
        background: none;
    }

    Let me know for any confusion . 

    Thanks 
    Akhilesh
  • Hi,

    done but it's not working

  • Hi 
    Also add the below css code inside the custom css box . 

    .slider-caption h1:after {
        display: none;
    }

    Let me know if it work or not .


    Akhilesh
  • good, thanks
  • Hi 

    Glad you figured it out! Cheers.

    Can i ask you for a five star review if like our theme and support https://wordpress.org/support/theme/quality/reviews/?filter=5

    If you allow can i close this ticket.

    Thanks
    A
This discussion has been closed.